Deliverance Entries

Date: January 10, 2022 at 5:02 am

First Name: Steve

Hotspot Name: Late Honeysuckle Boar

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

Ive had my Hotspot since the beginning of December. Just ran it indoors on the standard Sencecap antenna. Results were not great. Just under 0.1 a day.
I ordered a 8DBI antenna and a 6m mast, and installed that on my roof in the beginning of January. Results were great, and was receiving between 0.2 and 0.36 per day. I noticed it was not 100% straight, and was swaying a little when there’s wind.
On my day off, I decided to try and correct it, and took it all down. I lowered the mast by about 0.5m to counter the swaying, and made sure the antenna is straight on top of the mast.

When I turned the miner on again, it did brilliantly for 2 days, making about 0.45 returns for the 1st 2 days, and now seems to have gone back down to 0.2HNT a day. I am really confused now, and don’t know what to do next to improve it.

There is a bit of a hill to the one side of my hotspot, however it does witness some hotspots on the other side of the hill. Other then the hill, it is rally flat in my area.

My hotspot was beaconing 1 to times a day. But a few days ago it just stopped beaconing for about 3 days. After I worked on it, it beaconed 4 times in one day, but now back to once a day if I am lucky.

Problem Category (Check all that apply): Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

I get good rewards for a day or 2 after working on the hotspot, and then it just drops down to about 50% rewards. After I work on it, I witness about 4to5 beacons in an hour. After that it will drop off too 0-2 witnessing per hour. Really confusing

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 9:03 pm

First Name: @sean_lanham

Hotspot Name: short mercurial swallow

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

On top of 10’ pole on top of a commercial warehouse. 11m high with line of sight in almost every direction. Building is on somewhat of a hill. LMR400 cable is 75’ long.

Problem Category (Check all that apply): Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

After downgrading the antenna from 8 dbi to 5.8 and raising the antenna 3 additional meters the 7day average beacon count went from 385 to 566 and the total witnesses over the last 5 days went from 159 to 163. The earned HNT was almost 1 per day. Since then, I’ve had two flatlined. The first was over a week and the second is currently on day 5. It’s not relayed but is flipping back and forth per the API.

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 12:30 pm

First Name: Rob

Hotspot Name: Zealous Midnight Armadillo

Hotspot Vital Info: Indoors, WiFi

Description of your setup:

My hotspot is indoors, in the attic. It pings well using the helium.io, and shows stable in my wifi router. The height is about 30 feet up.

Problem Category (Check all that apply): No witnesses, Unusually low earnings, Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

My hotspot has been “syncing” since I set it up 3 weeks ago, in the helium coverage map. I have normally 2 hotspots near me that I can witness, it actually shows that I am witnessing a hotspot now. However, I have had zero earnings for 3 days.

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 12:18 pm

First Name: Filipe

Hotspot Name: rural-bamboo-ferret

Hotspot Vital Info: Indoors, WiFi

Description of your setup:

9th Floor of Building in Downtown Dallas

Problem Category (Check all that apply): Unusually low earnings

Description of the problem:

There are days that I am earning only slight fractions of an HNT, also says the app just “syncing”.

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 10:55 am

First Name: Oguzhan

Hotspot Name: passive aqua hornet

Hotspot Vital Info: Indoors, Outdoors, Roof mount, Ethernet

Description of your setup:

Indoor sensecap mx with 20meter lmr400 cable and outdoor 8 dbi seeed antenna. Connected with ethernet and 100mbit internet speed. 600 meters away from the actual place (transmit scale).

Problem Category (Check all that apply): No witnesses

Description of the problem:

Low witness and low beaconing

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 10:44 am

First Name: Ryan

Hotspot Name: icy-pickle-badger

Hotspot Vital Info: Indoors, WiFi, On Grid

Description of your setup:

Rak V2 in window with Rokland 5.8 connected directly to miner

Problem Category (Check all that apply): Connection

Description of the problem:

Miner was fully synced via ethernet at “home base” (no location asserted) for weeks before I set it up at a friend’s house.

At the friend’s house, connected to WIFI, static IP assigned, port forward and location asserted on 12/31. Since 12/31 it still says “syncing” and I don’t have a transmit scale. Hotspot utility confirms blockchain is fully synced. I am not sure how to troubleshoot this connection issue.

I know this isn’t an optimum set-up but this friend wanted to learn about the network so I wanted to set up a miner for them.

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 10:24 am

First Name: Oguzhan

Hotspot Name: passive aqua hornet

Hotspot Vital Info: Indoors, Outdoors, Roof mount, Ethernet

Description of your setup:

Indoor sensecap mx with 20meter lmr400 cable and outdoor 8 dbi seeed antenna. Connected with ethernet and 100mbit internet speed. 600 meters away from the actual place (transmit scale).

Problem Category (Check all that apply): No witnesses

Description of the problem:

Low witness and low beaconing

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 10:18 am

First Name: Theo Ty

Hotspot Name: Joyful Parchment Sloth

Hotspot Vital Info: Indoors, Ethernet, On Grid

Description of your setup:

3dBi McGill antenna connected to Nebra Indoor housed in my loft. Connected with Ethernet. Tested with both home internet and 4G/LTE connection. Not relayed

Problem Category (Check all that apply): Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

Very low activity on explorer. Not many beacons or witnesses for the location. 37m above sea level.

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 10:08 am

First Name: Jan

Hotspot Name: Long Corduroy Deer

Hotspot Vital Info: Outdoors, WiFi

Description of your setup:

I have an Outdoor Setup with Wifi. The Miner is online but is not earning anything. The Hotspot is in an outdoor-case and has a connection to a 3.0dbi rak Antenna. The view is amazing so i dont know why it doesnt have any earnings.

Problem Category (Check all that apply): No beacons, No witnesses, Connection

Description of the problem:

The Miner is not syncing since 1 Month.

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 10:06 am

First Name: CryptoKaren

Hotspot Name: little lipstick tapir

Hotspot Vital Info: Indoors, WiFi, On Grid

Description of your setup:

Located in a host house on the second floor.

Problem Category (Check all that apply): No witnesses, Unusually low earnings

Description of the problem:

I cannot get any witnesses. Running 4dbi antenna. Host not enthusiastic about upgrading antenna.

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 10:05 am

First Name: Gabe

Hotspot Name: Original-Powder-Peacock

Hotspot Vital Info: Indoors, Ethernet

Description of your setup:

Setup is in a top floor apt building sitting by a window. Hooked up via ethernet using stock antenna.

Problem Category (Check all that apply): Connection

Description of the problem:

When trying to activate new nebra miner I am getting “Hotspot not found on onboarding server” leaving me unable to activate miner. Ticket submitted to nebra but currently looking for another way to fix this issue. inspected hardware and all components are seated correctly.

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 9:47 am

First Name: Ken – K2skaterii

Hotspot Name: rough tartan turtle

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

Next to a 1 story house. 18ft ghetto rigged PVC antenna mount in a home depot bucket. It’s Kansas, things are flat – that being said I’m “up high” compared to the low spots. 10ft CMR 400. Plenty of Witnesses. Earnings improved since adjusting antenna for POC V11 (Thank you)

Problem Category (Check all that apply): No beacons, No witnesses

Description of the problem:

My question is not about my hotspot. Yesterday I had a witness that is 166km away, holy crap that’s cool. The distant hotspot is EARLY BURGUNDY STALLION. That hotspot has 8 witnesses, all of which are 160+ km away. There’s gotta be something going on here. Any idea what would cause this kind of glitch? Seems like something that POC V11 should have eliminated?

Got Pictures of Hotspot or Antenna Placement?

Date: January 6, 2022 at 7:48 am

First Name: Fox Miner

Hotspot Name: Fluffy Ash Armadillo

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

Finestra miner, Ethernet Connection, Roof Mount on 3 story house (15m high), 6dbi Rokland Antenna, 3m LMR-400. Hilly and moderately wooded area. No witnessing in last 2 days, but low witnessing before hand. Just tried underasserting antenna dbi to 3dbi on app to see if it’s having difficulty punching through attenuators. Ordered a 3 dbi HNTenna that’s on the way for testing a multi-polarized approach to get around my topography, but appears despite researching location and proximity to other miners, that it just may not help with my location.

Problem Category (Check all that apply): No witnesses, Unusually low earnings, Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

No witnessing in last 2 days, but low witnessing before hand. Just tried underasserting antenna dbi to 3dbi on app to see if it’s having difficulty punching through attenuators. Ordered a 3 dbi HNTenna that’s on the way for testing a multi-polarized approach to get around my topography, but appears despite researching location and proximity to other miners, that it just may not help with my location.

Got Pictures of Hotspot or Antenna Placement?

Date: January 4, 2022 at 8:29 pm

First Name: TheMarcus

Hotspot Name: sneaky-taupe-cougar

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

SenseCAP hotspot.
8dBi RAK fiberglass antenna.
25′ LMR-400 UF.
Lightning arrester.
UniFi switch.
Side of building deployment.
Clear line of sight for quite some distance.
In the suburbs of Kansas City.

Problem Category (Check all that apply): Relay, Unusually low earnings

Description of the problem:

I can’t figure out why this hotspot has such low earnings. It’s got 55 witnesses near and far. It says it’s relayed, but when you check portchecker.co, it says the port is open (IP 24.2.25.195). We for sure have port 44158 pointed at the hotspot. It doesn’t seem to be witnessing many beacons. Can’t figure out why.

Photos of deployment can be seen here:
https://drive.google.com/drive/folders/1IikW_ouaWbbVf73vlET0WqJX3XTWGg0e?usp=sharing

Got Pictures of Hotspot or Antenna Placement?

Date: January 4, 2022 at 8:14 pm

First Name: TheMarcus

Hotspot Name: fun-gingham-condor

Hotspot Vital Info: Outdoors, Roof mount, WiFi, Off Grid

Description of your setup:

Off-grid deployment.
Top of a commercial building.
Outdoor enclosure.
Skyus-160 router.
Dynamic IP (because when it was on a static it wasn’t performing correctly due to the off-grid troubles everyone was facing – Gristle King knows what I’m talking about).
HNTenna (outdoor version).
15′ LMR-400 UF.
Lightning arrester.
33m height.

Problem Category (Check all that apply): No beacons, No witnesses, Unusually low earnings

Description of the problem:

I know this unit is relayed (or it should be b/c it’s a dynamic IP on a CG-NAT), but I can’t for the life of me figure out why it’s earnings have dropped off starting on Dec 31. Also, why isn’t it getting more witnesses. That high up with an HNTenna. I would expect much more. Additionally, it went 7 days (Dec 27 – Jan 2) without receiving any challenges.

Pictures of the setup can be seen here:
https://drive.google.com/drive/folders/1qO2TYCbGcD_ruLpXHckik30hGKujxMF8?usp=sharing

Got Pictures of Hotspot or Antenna Placement?

Date: January 4, 2022 at 4:55 pm

First Name: ETfromHome23

Hotspot Name: late-smoke-urchin

Hotspot Vital Info: Indoors, WiFi, On Grid

Description of your setup:

MNTD rak black spot with 2.3 dbi in attic at ~7m. Relatively flat terrain with some houses and wooded areas. I do not understand why when I placed the miner in the attic vs a 2nd story window I more than doubled my witnesses but saw a significant reduction in beacons that I have witnessed. Essentially more people now see my beacons but I am able to see less beacons and therefore my earning are down 50% over the week.
Also what gain would you recommend for an outdoor antenna mounted @8m or so in my location? I was looking at the rak 3dbi due to the prevalence of wooded areas around me.

Problem Category (Check all that apply): Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

I wrote it above and your form does not support cutting and pasting in the brave browser…

Got Pictures of Hotspot or Antenna Placement?

Date: January 4, 2022 at 12:34 pm

First Name: accuist

Hotspot Name: Calm Licorice Reindeer

Hotspot Vital Info: Indoors, Ethernet

Description of your setup:

Ethernet connected rak V2

Problem Category (Check all that apply): No beacons, No witnesses, Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

Ethernet connected rak V2 – synced now and been without gossip for over 24hours. Blockchain wouldn’t sync and then hotspot went off life so Milestones started syncing backwards meaning trying to sync to the blockchain before the hotspot status after it had observed beacons, witnessed and challenges.

Got Pictures of Hotspot or Antenna Placement?

Date: January 3, 2022 at 8:17 pm

First Name: Arif

Hotspot Name: Sunny Watermelon Shetland

Hotspot Vital Info: Indoors

Description of your setup:

RAK v2, 6dbi antenna on the roof,

Problem Category (Check all that apply): No witnesses

Description of the problem:

was working fine until antenna was at 3 meter and blocked from one side by the wall, moved it to the roof and no activity since then

Got Pictures of Hotspot or Antenna Placement?

Date: December 27, 2021 at 6:32 am

First Name: charlie

Hotspot Name: active bone frog

Hotspot Vital Info: Indoors, Outdoors, Roof mount, WiFi, On Grid

Description of your setup:

Has changed a couple times. Details below.

Problem Category (Check all that apply): Connection, Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

9th Dec – Attic install Bobcat 300 4dbi – awaiting installation of outside. Just testing here. Rewards ok, but expectedly low due to attic runway restraints. Solo Hex. High elevation in town.
14th Dec – Outside roof chimney mount +10ft pole, 8dbi + 18ft LMR 600
Almost flatlined rewards. Reset Miner, Reconfigured network settings. Upnp Off, 44158 p-f. Still no joy. Suspected Antenna or cable damage?
20th Dec – Moved back indoors to attic with stock antenna and seeing low/normal rewards. Witnesses took awhile to find. Low witnesses, but expected.

RSSI is low
SNR is low.

I want to move back outside on chimney. Could you think of anything I’m not currently looking at to help me determine if my antenna or cable is damaged WITHOUT disconnecting either of them from the roof? I have the rpsma MALE side of the LMR600 cable exposed to me in the attic, so can test with VNR from there, but am unsure what I’m looking at.

Thanks

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 10:50 pm

First Name: Broadcast

Hotspot Name: Rich Amber Barbel

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

Residential area, most northern hotspot in the city. Hotspot is mounted in plastic weatherproof enclosure, near top of 10 foot mast pole – total height approx 35 feet off the ground. 6dbi omni antenna, 1.5 – 2 ft of Shireen RFC400 (High quality LMR400 equivalent). PoE injector and splitter – 100mbps, connected directly to modem via ethernet.

Problem Category (Check all that apply): Unusually low earnings

Description of the problem:

50+ witnesses (high for this area)
Beacons, witnesses, not relayed. Outdoor setup is setup # 18 that I have done, first one in an enclosure. Everything checks out with explorer and heliumstatus. Earnings are rather pitiful granted the setup. Other setups I have done in the city are easily outpacing this one by 3x the earnings.

Hotspot seems to be doing everything that it should, great coverage, piss-poor earnings.

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 2:46 pm

First Name: Mario

Hotspot Name: Round Vanilla Dragonfly

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

Everything asserted correctly, 3dbi McGill antenna gain – 3m(10ft) LMR-400 Times Microwave cable (0,384 loss) – Times Microwave arrestor (0,2 loss) – 0,1 for connectors = 2,316 dbi asserted. Bobcat 2GB. High up overlooking the city. (EU located, RUT240). Bobcat is indoor, antenna outdoor.

Problem Category (Check all that apply): Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

Nik you already answered in your video “PoCv11 made simple” in the comments – thx for this but checking. Answer was: “My guess is you’ve got a bunch of miners around you with incorrectly asserted antennas. That’s just my guess. I’d leave your setup as it; high elevation & low gain is usually the winning combo.” Thx for that. The problem is that immediately since PoCv11 getting up to 20 invalids that I didn’t have before and earnings down “clipped” by 60 percent. Witness_rssi_too high (screenshot of 12 clipped on one page here uploaded down. Can’t upload because broke phone screen on terrain and doesn’t work right now but put in a google earth screenshot of a wider view. Photos here also, just in case: https://we.tl/t-qW98AHv9xM

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 11:01 am

First Name: Taz976

Hotspot Name: glorious-taffy-pony

Hotspot Vital Info: Indoors, WiFi

Description of your setup:

Finestra Miner installed on a window in the living room with the standard 2.6dbi antenna mounted 1 meter high.

Problem Category (Check all that apply): No witnesses

Description of the problem:

I set up the miner 2 weeks ago and it was syncing for over a week but I was getting witnesses. I unplugged it for about 30 hours and then plugged it back in and now it shows online and syncing again but no witnesses for 3 days. Explorer and Hotspotty show online and syncing but when I run a status test it says no connection can be established and no listen address found.

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 10:32 am

First Name: Nate

Hotspot Name: rapid tawny narwhal

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

Hello, I submitted one about 10-15 min ago but would like to retract it for privacy reasons about how my hotspot would expose my location!
Thank you!

Problem Category (Check all that apply): Unusually low earnings

Description of the problem:

Hello, I submitted one about 10-15 min ago but would like to retract it for privacy reasons about how my hotspot would expose my location!
Thank you!

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 10:31 am

First Name: moki

Hotspot Name: Trendy Carmine Cow

Hotspot Vital Info: Outdoors, Roof mount, Off Grid

Description of your setup:

On rooftop 3dbi McGill RUT240 T Mobile Nik Plan.

Problem Category (Check all that apply): Relay, Connection

Description of the problem:

Seems to work for a day and then goes offline the next day.

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 10:22 am

First Name: Mario

Hotspot Name: Round Vanilla Dragonfly

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

Everything asserted correctly, 3dbi McGill antenna gain – 3m(10ft) LMR-400 Times Microwave cable (0,384 loss) – Times Microwave arrestor (0,2 loss) – 0,1 for connectors = 2,316 dbi asserted. Bobcat 2GB. High up overlooking the city. (EU located, RUT240). Bobcat is indoor, antenna outdoor.

Problem Category (Check all that apply): Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

Nik you already answered in your video “PoCv11 made simple” in the comments – thx for this but checking. Answer was: “My guess is you’ve got a bunch of miners around you with incorrectly asserted antennas. That’s just my guess. I’d leave your setup as it; high elevation & low gain is usually the winning combo.” Thx for that. The problem is that immediately since PoCv11 getting up to 20 invalids that I didn’t have before and earnings down “clipped” by 60 percent. Witness_rssi_too high (screenshot of 12 clipped on one page here uploaded down. Can’t upload because broke phone screen on terrain and doesn’t work right now but put in a google earth screenshot of a wider view. Photos here also, just in case: https://we.tl/t-qW98AHv9xM

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 10:21 am

First Name: Wolfenhawke

Hotspot Name: Handsome-zinc-peacock

Hotspot Vital Info: Indoors, Ethernet, On Grid

Description of your setup:

Unit is installed inside. RAKv2 brand new. Was synced before placing at location. Since placed, it’s been syncing for 2 weeks. Currently showing on app as “Hotspot syncing with the Helium Blockchain as of 8d ago”.

Problem Category (Check all that apply): Connection

Description of the problem:

Wondering why it is continuously syncing. Considering changing SD card.

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 10:10 am

First Name: Ron

Hotspot Name: Mysterious Ginger Bee

Hotspot Vital Info: Indoors, Outdoors, Roof mount, WiFi, On Grid

Description of your setup:

Miner is a Finestra located indoors with a 30′ LMR400 cable to roof-mounted 5.8dBi antenna.

Problem Category (Check all that apply): Connection

Description of the problem:

Status LED has gone solid blue (indicates update or reboot). It has been in this state for ~4 hours after 8 days of operation. Installed 8 days ago with indoor stock antenna. Yesterday installed roof-mounted 5.8 and then after ~8-12 hours of good operation with the new antenna, I found it in the update state and it will not come back online. I am hesitant to power cycle it in case it is doing an actual update.

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 10:08 am

First Name: Nate

Hotspot Name: rapid tawny narwhal

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

I’ve seemingly done everything right but not getting great rewards. Obviously reward scale not optimal but still seems low. McGill 6dbi, clearance over other houses, outdoor, not relayed, port forwarded the whole deal.

Problem Category (Check all that apply): Unusually low earnings

Description of the problem:

Why are my rewards so low? I used to get much higher rewards but now only earning a few dollars a day in hnt. Used to have close to 170 witnesses and many many beacons

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 10:02 am

First Name: ctcomputers

Hotspot Name: faithful yellow caribou

Hotspot Vital Info: Indoors, WiFi, On Grid

Description of your setup:

Currently “Lone Wolf” indoors but will be adding outdoor antenna and additional miner in nearby hex. Curious why have not “challenged Beaconer” for nearly 2 weeks. Hardware or network issue causing this?

Problem Category (Check all that apply): Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

creating regular challenges but not “challenged beaconer”

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 9:01 am

First Name: Robert

Hotspot Name: Tangy Bubblegum Cobra

Hotspot Vital Info: Indoors, Ethernet

Description of your setup:

I have a Bobcat 300 minor with its the standard antenna sitting on my desk. It is in front of a sliding glass door looking directly outside. I live in Florida so the area around me is flat. I am in the process of installing a Rockland 5.8 DBI antenna that will be 20 feet in the air with 20 feet of LMR 400 cable with a lightning arrester.
I have earned a whole .359 HNT that is it.

Problem Category (Check all that apply): Relay, Unusually low earnings

Description of the problem:

I have been online says November 28. Up until 4 days ago, after a while the latest upgrades I had no witnesses. After the upgrade I got a witness I found I was relayed. My Internet provider is Spectrum (only provider in my area) and they will not provide me with a static IP address as I am not a business. I realize every time my router reboots and changes by IP address to my minor. My current IP address is port forwarded to 44158. No matter what I do I am still relayed. I’m in the process of building a RAK WisBlock Mapper to see if it can help in my area.

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 8:47 am

First Name: M from Mallorca

Hotspot Name: sleepy carbon crow — rare slate falcon

Hotspot Vital Info: Roof mount, On Grid

Description of your setup:

Indoor Bobcat connected to roof mount antenna

Problem Category (Check all that apply): Unusually low earnings, Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

There has been an ongoing drastic earnings decline since Nov 23 (shortly before Thanksgiving) and I am now nearly at zero. A few other guys are also mentioning this exact date. I am still using stock antennas and cable, ethernet and POE, Bobcats and everything up to date synced and running. PoC V 11 should not be the cause here. When was that released? Dec 13?
What happened Nov 23?

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 8:34 am

First Name: Medisin

Hotspot Name: flat-magenta-chipmunk

Hotspot Vital Info: Indoors, WiFi, On Grid

Description of your setup:

I have an original HNT miner (first 500), that is indoor my second floor apartment, and has a ~10ft LMR cable that runs to an outdoor 5.8dBi antenna on my balcony, about 5m up from the ground, and all those stats were updated within the helium app a couple months ago. The location has not changed in several months.

Problem Category (Check all that apply): Connection

Description of the problem:

Since early AM 12/21, the light has been solid yellow, but the helium app says my hotspot is online, but when clicking on it, it says ‘syncing’. When I pair the hotspot for diagnostics, saying no connection (see report below). Also attached reports from heliumstatus.io and hotspotty.

I tried powercycling, and re-connecting wifi, but no change. All other devices in home connect to wifi just fine during this issue.

In July, I had another sync issue, though the light was still green, and stuck at near 99% sync. Replacing the SD card fixed the issue. The current issue appears to be different than this one.

Please advise, thank you!

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 7:14 am

First Name: Bkauii

Hotspot Name: Wobbly-Sangria-Jellyfish

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

It is placed optimally on the roof with an 8dbi antenna surrounded by other hotspots that are sending beacons and witnessing not in a valley. It’s a syncrobit

Problem Category (Check all that apply): No beacons, No witnesses, Unusually low earnings, Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

Mine has stopped sending beacons and witnessing. I have been on github posting my issues. 1 update helped a little then it went right back to the issues from before

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 5:53 am

First Name: Phillip ivory

Hotspot Name: Helpful fuzzy badger

Hotspot Vital Info: Outdoors, Ethernet

Description of your setup:

Farm area. Ethernet hooked up. Very flat land

Problem Category (Check all that apply): Unusually low earnings

Description of the problem:

437 hotspots in my hex

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 5:36 am

First Name: Hassan

Hotspot Name: Feisty Orchid Bee

Hotspot Vital Info: Indoors, Ethernet

Description of your setup:

On 13th floor apartment. Stock antenna NEBRA. Relayed issue although ports have been opened

Problem Category (Check all that apply): Relay, Unusually low earnings

Description of the problem:

Relayed issue and massive drop in earnings. The mine was doing around $600 a month in its prime now it’s doing less than $150!

Got Pictures of Hotspot or Antenna Placement?

Date: December 22, 2021 at 5:23 am

First Name: Hassan

Hotspot Name: Rapid Zinc Orca

Hotspot Vital Info: Outdoors, Ethernet, On Grid

Description of your setup:

In a bit of a valley however hotspots close by are doing relatively good. It’s a outdoor enclosure with long Ethernet wire leading into building

Problem Category (Check all that apply): Unusually low earnings

Description of the problem:

Unusual low earnings but I’d like to think good antenna 6.5dbi from McGill.

Got Pictures of Hotspot or Antenna Placement?

Date: December 21, 2021 at 2:26 pm

First Name: Fernando

Hotspot Name: Tame lava wolf

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

75 mts of PoE, 110mts high, Rak 8dbi antenna, rooftop set up, clear line of site,

Problem Category (Check all that apply): Unusually low earnings

Description of the problem:

Making less than my other miner that is at 20 mts with a 5.8 , between houses.

Got Pictures of Hotspot or Antenna Placement?

Date: December 20, 2021 at 2:08 pm

First Name: Levi

Hotspot Name: Small Viridian Cat

Hotspot Vital Info: Indoors, Off Grid

Description of your setup:

Rak miner feeds LMR to Laird 3db. Connectivity is via Cradlepoint 4G with Verizon static IP and port forwarded.

Problem Category (Check all that apply): Relay, No beacons, No witnesses

Description of the problem:

This site was great for months, in November it started performing poorly, would go off-line, relay and un-sync. We replaced the miner with a new one, replaced the Cradlepoint with a new one, made no difference. We got a new IP from Verizon, went from 162.146.x.x to 162.155.x.x. The site continues to go un-synced, off-line then back on-line, relayed the unrelayed. Site is now at my shop during the troubleshooting attempt. It is on an antenna that sees at least 10 witnesses at this time.

Got Pictures of Hotspot or Antenna Placement?

Date: December 20, 2021 at 12:14 pm

First Name: Ed

Hotspot Name: Young Ash Capybara

Hotspot Vital Info: Indoors, WiFi

Description of your setup:

These deployments are placed in windows with clear night of sight to the outside environment.

Problem Category (Check all that apply): No witnesses

Description of the problem:

This problem seems to be a problem only involving Bobcat 300 hardware using US915 frequencies. All the Bobcat 300s in Trinidad and Tobago have not witnessed any beacons over the past 7 days.

Young Ash Capybara
Damp Lavender Blackbird
Brisk Amethyst Wombat
Cuddly Snowy Mantaray

The Trinidad and Tobago Telecommunication Authority who is the entity to manage and dictate the frequencies of use for region 2. I have submitted their feedback to the forums at https://github.com/gradoj/hplans/issues/11#issuecomment-997276149
The managers involved in the decision making process have said they elected Trinidad and Tobago use AU915 because:-

“The Regional Parameters workgroup continues to recommend AU915 for harmony with the other countries in the Caribbean and Central and South America, many of which do not support the 902-915 portion of the US band. “

2 Questions.
1) It seems the Bobcat 300 miners can NOT automatically switch frequencies depending on where they are deployed (US915/AU915) and for this reason AU915 and US915 miners cannot hear one another. Is this the reason all of these miners cannot witness each other?

2) It seems our Telecommunication Authority of Trinidad and Tobago would prefer to have the full spectrum 902-928 Mhz used in accordance with region 2. Why would the managers of the Lora Alliance pair us with AU915, and justify it by saying many other countries in your region also use it. One countries antennas don’t affect or speak to a different countries antennas.

Got Pictures of Hotspot or Antenna Placement?

Date: December 20, 2021 at 4:43 am

First Name: Cheesus

Hotspot Name: Uneven-magenta-terrier

Hotspot Vital Info: Outdoors, Roof mount, WiFi, On Grid

Description of your setup:

Antenna on apex of roof 2m above roof line. Relatively flat area but miner is too of a hill (small hill to west but open view otherwise.
5mLMR400

Problem Category (Check all that apply): No beacons, No witnesses, Connection

Description of the problem:

First 8hrs after miner synced was picking up witnesses 30km+ away and then died off – now virtually only miner witnessed is 700m away and barely beacons.
I tried testing the connection with a mapping device and noticed RSSI drops of dramatically the further its gets, and loses connection less than 1km away.
Had a spare miner so have asserted this to the same location (yes on same IP and relayed) to verify signal. My second miner is sitting on my desk inside and is also hitting the miner 700m away but actually has a higher RSSI. This leads me to believe it is a hardware issue? The LMR400 seemed decent but was just off alibaba – maybe dodgy connections? Just don’t understand why it looked like it was working fine at first then totally died?
Antenna is HNtenna

Got Pictures of Hotspot or Antenna Placement?

Date: December 17, 2021 at 1:57 pm

First Name: BaumerCrypto2.0

Hotspot Name: Damp smoke piranha

Hotspot Vital Info: Outdoors, Roof mount, Ethernet, On Grid

Description of your setup:

HNTENNA 3dBi multi polarized mounted 3M on the side of the house.
7ft LMR400 cable
SenseCapM1

Other location: Swift Shamrock mallard
7m up on roof on Mast.
27’ LMR400 cable
5.8dBi RAK antenna
SenseCap M1

Problem Category (Check all that apply): Sudden drop in anything (witness, beacon, earnings)

Description of the problem:

Still getting invalids
Witness to Close
960M

And other hotspot -Swift Shamrock mallard
I’m getting:
RSSI to high
-33
930M

With PoCv11 , is their anything I can do to fix these invalids? Or is it the witnessed hotspot the issue? Their antenna? Not my hotspot issue?

Got Pictures of Hotspot or Antenna Placement?

Scroll to Top